summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarko Mäkelä <marko.makela@mariadb.com>2020-06-03 07:32:09 +0300
committerMarko Mäkelä <marko.makela@mariadb.com>2020-06-03 07:32:09 +0300
commit80591481549213f5701642e682cc2974b60c53dd (patch)
tree05eaf4017f562b1b5d9525ef27c1383ebdc57c2d /CMakeLists.txt
parent95ac7902969d31550768007b3062013db175d8cf (diff)
parent8300f639a14afeb379c224e10dab9d99d31cecbd (diff)
downloadmariadb-git-80591481549213f5701642e682cc2974b60c53dd.tar.gz
Merge 10.3 into 10.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d930b593479..68d51c14c5a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,9 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.8.7)
IF(POLICY CMP0022)
CMAKE_POLICY(SET CMP0022 NEW)
ENDIF()
+IF(POLICY CMP0048)
+ CMAKE_POLICY(SET CMP0048 NEW)
+ENDIF()
IF(POLICY CMP0054)
CMAKE_POLICY(SET CMP0054 NEW)
ENDIF()