summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTor Didriksen <tor.didriksen@oracle.com>2012-09-07 10:12:32 +0200
committerTor Didriksen <tor.didriksen@oracle.com>2012-09-07 10:12:32 +0200
commite17c7b2b0b84f114fa3b5650612f0e7ad77099bd (patch)
tree33f052b98a96e8bdff56c05aa40424c88dd2b229 /CMakeLists.txt
parent775b1aebc2f47c53ec05de92983464b51aa0bd27 (diff)
downloadmariadb-git-e17c7b2b0b84f114fa3b5650612f0e7ad77099bd.tar.gz
Bug#14593123 CONFIGURE.PL WITH CMAKE2.8 BREAKS THE BUILD
Ignore --with-client-ldflags it's not supported by the cmake scripts anyways. Ignore --with-mysqld-ldflags it's only used with --with-mysqld-ldflags=-static and that doesn't work.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5a05727ae3a..ee8c73846aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,7 @@ if("${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION}" GREATER 2.6)
CMAKE_POLICY(VERSION 2.8)
endif()
+MESSAGE(STATUS "Running cmake version ${CMAKE_VERSION}")
SET(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_SOURCE_DIR}/cmake)