summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBalasubramanian Kandasamy <balasubramanian.kandasamy@oracle.com>2015-06-16 13:56:28 +0200
committerBalasubramanian Kandasamy <balasubramanian.kandasamy@oracle.com>2015-06-16 13:56:28 +0200
commit5768c0adf5f4cbc7036bfc14c81b9732f1c416b1 (patch)
tree0151d916d430dfe28ff847c737a45625d1bd3241 /CMakeLists.txt
parentcbf9494e385403171160bc0f81570c1837c7f820 (diff)
downloadmariadb-git-5768c0adf5f4cbc7036bfc14c81b9732f1c416b1.tar.gz
Updated CMakeLists.txt to include rpm-docker directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f18a388825a..586119b2ffb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (c) 2006, 2014, Oracle and/or its affiliates. All rights reserved.
+# Copyright (c) 2006, 2015, Oracle and/or its affiliates. All rights reserved.
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -415,6 +415,7 @@ IF(NOT WITHOUT_SERVER)
ENDIF()
ADD_SUBDIRECTORY(packaging/rpm-oel)
ADD_SUBDIRECTORY(packaging/rpm-sles)
+ ADD_SUBDIRECTORY(packaging/rpm-docker)
ENDIF()
INCLUDE(cmake/abi_check.cmake)