summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <wlad@montyprogram.com>2011-02-03 21:02:20 +0100
committerVladislav Vaintroub <wlad@montyprogram.com>2011-02-03 21:02:20 +0100
commit074dc9a550e110810bb62fb4c709811d29cd0c91 (patch)
tree3a9bc5e8b1fed69bf1a4fe82a1cfe7a7f4f2914e /CMakeLists.txt
parentd99fbf4867db99b79385565f2b8ac9f164462240 (diff)
downloadmariadb-git-074dc9a550e110810bb62fb4c709811d29cd0c91.tar.gz
On Philips request, introduce a variable
BUILD_RELEASE to disable graceful fallbacks if WiX or MFC is not available.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f00b53b9abb..1a248e0a1b8 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,7 +44,9 @@ IF(WIN32)
# This reads user configuration, generated by configure.js.
INCLUDE(win/configure.data OPTIONAL)
ENDIF()
-
+IF(BUILD_RELEASE)
+ MESSAGE("Building release package")
+ENDIF()
CONFIGURE_FILE(${CMAKE_SOURCE_DIR}/include/mysql_version.h.in