summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <serg@mariadb.org>2019-01-09 23:10:16 +0100
committerSergei Golubchik <serg@mariadb.org>2019-01-25 20:00:00 +0100
commita4ab66c8f86d79a1b6bf8aadbe0282e2c71c55a8 (patch)
tree540736bc2046192342448f3f927fe59f2a2c92fd /CMakeLists.txt
parent7334f9717d107f8f12af1fb94d1bcfe7f724f0eb (diff)
downloadmariadb-git-a4ab66c8f86d79a1b6bf8aadbe0282e2c71c55a8.tar.gz
Make the PYTHON_SHEBANG value configurable
and gitignore myrocks_hotbackup (as it's now generated) Closes #1081
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7c419e127e..9f839616159 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -334,7 +334,8 @@ MYSQL_CHECK_SSL()
MYSQL_CHECK_READLINE()
SET(MALLOC_LIBRARY "system")
-SET(PYTHON_SHEBANG "/usr/bin/env python")
+SET(PYTHON_SHEBANG "/usr/bin/env python" CACHE STRING "python shebang")
+MARK_AS_ADVANCED(PYTHON_SHEBANG)
CHECK_PCRE()