summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBo Thorsen <bo@askmonty.org>2010-07-01 15:50:54 +0200
committerBo Thorsen <bo@askmonty.org>2010-07-01 15:50:54 +0200
commit916f7c5680ed7ce8f33baf1bfbfcae78bb275a4c (patch)
treee9e85da0c117887e21433431a97a37f94c435d45 /CMakeLists.txt
parent2caed165b119465458a14bca5226efc40ea850e9 (diff)
downloadmariadb-git-916f7c5680ed7ce8f33baf1bfbfcae78bb275a4c.tar.gz
Hardcode the build path for the installer temporarily
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6b52b8fdcc..5cfe5dc8319 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -342,11 +342,6 @@ SET(CPACK_PACKAGE_DESCRIPTION_SUMMARY "MariaDB")
SET(CPACK_RESOURCE_FILE_LICENSE ${CMAKE_SOURCE_DIR}/COPYING)
SET(CPACK_GENERATOR NSIS)
-# This will set the build type for CPack
-IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "RelWithDebInfo")
-ENDIF()
-
# Use our own NSIS template
set(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/win/cmake" ${CMAKE_MODULE_PATH})