summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <serg@mariadb.org>2018-06-21 08:34:35 +0200
committerSergei Golubchik <serg@mariadb.org>2018-06-21 08:34:35 +0200
commitc09a8b5b36edb494e2bcc93074c06e26cd9f2b92 (patch)
tree50b3a41ae06bdc2e891569f9d607afc5cd887211 /CMakeLists.txt
parent4b821e02f6e4b8008a7f101921b0d659dd1459c4 (diff)
parentd8192f5495ec5db99cde0cee5096bd99b6eaf01f (diff)
downloadmariadb-git-c09a8b5b36edb494e2bcc93074c06e26cd9f2b92.tar.gz
Merge branch '10.0' into 10.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fa1ed701a81..8d2efac89cb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -362,10 +362,6 @@ INCLUDE(maintainer)
IF(WITH_UNIT_TESTS)
ENABLE_TESTING()
- # This is the only instance where ADD_TEST should be used,
- # to make sure that make test will run MTR,
- # use MY_ADD_TEST macro to add other tests
- ADD_TEST(NAME MTR COMMAND ./mysql-test-run WORKING_DIRECTORY "mysql-test")
ADD_SUBDIRECTORY(unittest/mytap)
ADD_SUBDIRECTORY(unittest/strings)
ADD_SUBDIRECTORY(unittest/examples)