summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVicențiu Ciorbaru <cvicentiu@gmail.com>2021-09-10 17:16:18 +0300
committerVicențiu Ciorbaru <cvicentiu@gmail.com>2021-09-10 17:16:18 +0300
commit7c33ecb6651fb80f46bf9f3d8fee2e2f2b70995d (patch)
tree7e44ff7393b97f739737c7d1427f042d72fdf46e /CMakeLists.txt
parent6e3bd663d0fc669ffa6ab4c5f5aa57a1244ac555 (diff)
parent4f85eadf71775979f97744abc536df6b67cf3e5d (diff)
downloadmariadb-git-7c33ecb6651fb80f46bf9f3d8fee2e2f2b70995d.tar.gz
Merge remote-tracking branch 'upstream/10.4' into 10.5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bc6608fdc47..18fca0d8635 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -557,7 +557,8 @@ FEATURE_SUMMARY(WHAT ALL FATAL_ON_MISSING_REQUIRED_PACKAGES VAR MARIADB_FEATURE_
OPTION(FEATURE_SUMMARY "Print feature summary at the end of configure step" ON)
IF (FEATURE_SUMMARY)
- MESSAGE_ONCE(SUMMARY "${MARIADB_FEATURE_SUMMARY}")
+ MESSAGE("${MARIADB_FEATURE_SUMMARY}")
+ SET(FEATURE_SUMMARY OFF CACHE BOOL "" FORCE)
ENDIF()
IF(NON_DISTRIBUTABLE_WARNING)