summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <vvaintroub@mysql.com>2009-12-18 23:53:30 +0100
committerVladislav Vaintroub <vvaintroub@mysql.com>2009-12-18 23:53:30 +0100
commit27c0d595e9e3a35232672209219ecc9b74004ab4 (patch)
tree5bd743311c627949ab06195560ba2e8fc844d41c /CMakeLists.txt
parentc7d19daba5987593b7cc7da7ff2f68e073d10838 (diff)
downloadmariadb-git-27c0d595e9e3a35232672209219ecc9b74004ab4.tar.gz
Simplify embedding version info into executables with ADD_VERSION_INFO
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81681dddb6e..4c1cdb94da4 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,15 +62,15 @@ ELSE()
ENDIF()
# Add macros
-INCLUDE(cmake/character_sets.cmake)
-INCLUDE(cmake/zlib.cmake)
-INCLUDE(cmake/ssl.cmake)
-INCLUDE(cmake/readline.cmake)
-INCLUDE(cmake/mysql_version.cmake)
-INCLUDE(cmake/libutils.cmake)
-INCLUDE(cmake/dtrace.cmake)
-INCLUDE(cmake/plugin.cmake)
-INCLUDE(cmake/install_macros.cmake)
+INCLUDE(character_sets)
+INCLUDE(zlib)
+INCLUDE(ssl)
+INCLUDE(readline)
+INCLUDE(mysql_version)
+INCLUDE(libutils)
+INCLUDE(dtrace)
+INCLUDE(plugin)
+INCLUDE(install_macros)
INCLUDE(mysql_add_executable)
# Handle options