summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Black <daniel.black@au.ibm.com>2016-11-01 11:01:48 +1100
committerDaniel Black <daniel.black@au.ibm.com>2016-11-01 11:09:47 +1100
commitab0e5031e41d0aa72dd77a6dced9eacc8be5c548 (patch)
treefc6339f99f70c3229e6df42a9f2152524af87fc6 /CMakeLists.txt
parent71e11bce34339a69576321d6c40838fa65208dc7 (diff)
downloadmariadb-git-ab0e5031e41d0aa72dd77a6dced9eacc8be5c548.tar.gz
MDEV-11195: Correct enablement of NUMA in innodb/xtradb
No -DHAVE_LIBNUMA=1 was passed to the source compile (and the global include/my_config.h wasn't used). This also is Linux only so corrected the cmake macro. Fixed indenting in cmake macro. Removed NUMA defination from include/my_config.h as its only in the storage engine. Thanks Elena Stepanova and Vladislav Vaintroub for the detailed list of bugs/questions. Signed-off-by: Daniel Black <daniel.black@au.ibm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d0e5cf87475..4272699cb4e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -162,7 +162,6 @@ INCLUDE(install_macros)
INCLUDE(systemd)
INCLUDE(mysql_add_executable)
INCLUDE(crc32-vpmsum)
-INCLUDE(numa)
# Handle options
OPTION(DISABLE_SHARED