summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarko Mäkelä <marko.makela@mariadb.com>2020-06-03 09:45:39 +0300
committerMarko Mäkelä <marko.makela@mariadb.com>2020-06-03 09:45:39 +0300
commit701efbb25b738f0c971798c5234d4d66b9235e47 (patch)
tree0835d2d3e58ffa8566cf6b1e8211d6484bccc57c /CMakeLists.txt
parentd5e8b4d7f97c7a15be5d58b6f088c4c64787a385 (diff)
parent80591481549213f5701642e682cc2974b60c53dd (diff)
downloadmariadb-git-701efbb25b738f0c971798c5234d4d66b9235e47.tar.gz
Merge 10.4 into 10.5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b170ecabef5..02f13e39e58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,6 +24,9 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.8.7)
IF(POLICY CMP0022)
CMAKE_POLICY(SET CMP0022 NEW)
ENDIF()
+IF(POLICY CMP0048)
+ CMAKE_POLICY(SET CMP0048 NEW)
+ENDIF()
IF(POLICY CMP0054)
CMAKE_POLICY(SET CMP0054 NEW)
ENDIF()