summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <serg@mariadb.org>2018-06-20 23:27:23 +0200
committerSergei Golubchik <serg@mariadb.org>2018-06-20 23:27:23 +0200
commit0a9d78f51d74be7708f2efd940311bf7b33108e9 (patch)
tree4ecf312875c9c2a92a9cfc9baf75ba516303da77 /CMakeLists.txt
parent170b43c1568ba6b9a772e8bdfbe90bd06cc2a345 (diff)
downloadmariadb-git-0a9d78f51d74be7708f2efd940311bf7b33108e9.tar.gz
Revert "MDEV-16075: Workaround to run MTR test suite for make test"
This reverts commit d39629f01ebdd5b89186e6c8a4a8d3dd528bd26a. Because running mtr for many hours with no output whatsoever is not really what we should do. And in 5.5 `make test` just works anyway, nothing to fix here.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 21ed1fcc24b..6ab17ebf64c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -366,10 +366,6 @@ INCLUDE(maintainer)
IF(WITH_UNIT_TESTS)
ENABLE_TESTING()
- # This is the only instance where ADD_TEST should be used,
- # to make sure that make test will run MTR,
- # use MY_ADD_TEST macro to add other tests
- ADD_TEST(NAME MTR COMMAND ./mysql-test-run WORKING_DIRECTORY "mysql-test")
ADD_SUBDIRECTORY(unittest/mytap)
ADD_SUBDIRECTORY(unittest/strings)
ADD_SUBDIRECTORY(unittest/examples)