summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Fischer <df@sun.com>2010-05-28 16:50:23 +0200
committerDaniel Fischer <df@sun.com>2010-05-28 16:50:23 +0200
commitd6fe8c47b88faf5074f55d698a9b9af97d17fdd4 (patch)
tree45b3312e9c1c09d4bc210b41984397935d1f04c5 /CMakeLists.txt
parent458d0e7ae06016f56614c602d7e5be568779937a (diff)
downloadmariadb-git-d6fe8c47b88faf5074f55d698a9b9af97d17fdd4.tar.gz
post-merge fix 1
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 43c1c2ea095..fa691042026 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -282,19 +282,6 @@ CONFIGURE_FILE(${CMAKE_SOURCE_DIR}/include/mysql_version.h.in
CONFIGURE_FILE(${CMAKE_SOURCE_DIR}/sql/sql_builtin.cc.in
${CMAKE_BINARY_DIR}/sql/sql_builtin.cc)
-INSTALL(FILES EXCEPTIONS-CLIENT DESTINATION ${INSTALL_DOCREADMEDIR} COMPONENT
- Development)
-
-
-INSTALL(FILES COPYING DESTINATION ${INSTALL_DOCREADMEDIR} COMPONENT Readme OPTIONAL)
-INSTALL(FILES README DESTINATION ${INSTALL_DOCREADMEDIR} COMPONENT Readme)
-IF(UNIX)
- INSTALL(FILES Docs/INSTALL-BINARY DESTINATION ${INSTALL_DOCREADMEDIR} COMPONENT Documentation)
-ENDIF()
-# MYSQL_DOCS_LOCATON is used in "make dist", points to the documentation directory
-SET(MYSQL_DOCS_LOCATION "" CACHE PATH "Location from where documentation is copied")
-MARK_AS_ADVANCED(MYSQL_DOCS_LOCATION)
-INSTALL(DIRECTORY Docs/ DESTINATION ${INSTALL_DOCDIR} COMPONENT Documentation)
# Packaging
IF(WIN32)
SET(CPACK_GENERATOR "ZIP")