summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavi Arnaut <davi.arnaut@oracle.com>2010-08-09 10:23:55 -0300
committerDavi Arnaut <davi.arnaut@oracle.com>2010-08-09 10:23:55 -0300
commit7b7efa1261720e6c6ad76cbe9a5d922ba2dd7fc2 (patch)
treea207e9acd3b063f12f9fc5cf1ae091352b47e03b /CMakeLists.txt
parent4c44e2a74644c5cf9404f36411c329f62733a7ea (diff)
downloadmariadb-git-7b7efa1261720e6c6ad76cbe9a5d922ba2dd7fc2.tar.gz
Remove error injection option, it's not being used.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 62ade30e3a4..3ba9e1cf7f9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -161,13 +161,6 @@ IF(ENABLE_DEBUG_SYNC)
SET(CMAKE_C_FLAGS_DEBUG "${CMAKE_C_FLAGS_DEBUG} -DENABLED_DEBUG_SYNC")
ENDIF()
-OPTION(WITH_ERROR_INJECT
- "Enable error injection in MySQL Server (debug builds only)" OFF)
-IF(WITH_ERROR_INJECT)
- SET(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -DERROR_INJECT_SUPPORT")
- SET(CMAKE_C_FLAGS_DEBUG "${CMAKE_C_FLAGS_DEBUG} -DERROR_INJECT_SUPPORT")
-ENDIF()
-
OPTION(ENABLED_LOCAL_INFILE
"If we should should enable LOAD DATA LOCAL by default" ${IF_WIN})
MARK_AS_ADVANCED(ENABLED_LOCAL_INFILE)