summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriggy@amd64.(none) <>2007-06-26 11:26:01 -0400
committeriggy@amd64.(none) <>2007-06-26 11:26:01 -0400
commitb1827ecb0420f597b5a2b3806fd7e57093bd434b (patch)
treee40a815223b24029ba705c3173b166d30c42f045 /CMakeLists.txt
parenta393b215fb8b335334c9e73ca9e618c563b44835 (diff)
downloadmariadb-git-b1827ecb0420f597b5a2b3806fd7e57093bd434b.tar.gz
Bug#24732 Executables do not include Vista manifests
- Corrected manifest attributes.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54df0befad9..d2a828c1843 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -161,7 +161,7 @@ IF(EMBED_MANIFESTS)
ENDIF(NOT tmp_manifest)
# Set the processor architecture.
IF(CMAKE_GENERATOR MATCHES "Visual Studio 8 2005 Win64")
- SET(PROCESSOR_ARCH "X64")
+ SET(PROCESSOR_ARCH "amd64")
ELSE(CMAKE_GENERATOR MATCHES "Visual Studio 8 2005 Win64")
SET(PROCESSOR_ARCH "X86")
ENDIF(CMAKE_GENERATOR MATCHES "Visual Studio 8 2005 Win64")