summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorunknown <georg@lmy002.wdf.sap.corp>2006-09-18 17:28:17 +0200
committerunknown <georg@lmy002.wdf.sap.corp>2006-09-18 17:28:17 +0200
commitdbafce6896b66946a2bc7fbcbc1d7d96ba02a71c (patch)
tree5d0028bdcb034a93a66108f22cd1bf0021dd9833 /CMakeLists.txt
parent949e6681b4a94d6b9b66ceac250d8083bb28579e (diff)
downloadmariadb-git-dbafce6896b66946a2bc7fbcbc1d7d96ba02a71c.tar.gz
In current 5.1 build we don't build embedded server for windows (this will be
fixed when 5.1-win will be pushed into main tree). Commenting the libmysqld and libmysqld/example subdirectories will allow us to upgrade from cmake 2.2 to 2.4. CMakeLists.txt: comment libmysqld and libmysqld/example directories
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9814b80793c..3ea2dc1fbe6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -146,5 +146,7 @@ ADD_SUBDIRECTORY(sql)
ADD_SUBDIRECTORY(server-tools/instance-manager)
ADD_SUBDIRECTORY(libmysql)
ADD_SUBDIRECTORY(tests)
-ADD_SUBDIRECTORY(libmysqld)
-ADD_SUBDIRECTORY(libmysqld/examples)
+
+# disable libmysqld until it's fixed, so we can use Cmake 2.2 and 2.4
+#ADD_SUBDIRECTORY(libmysqld)
+#ADD_SUBDIRECTORY(libmysqld/examples)