summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorunknown <iggy@amd64.(none)>2007-06-26 11:26:01 -0400
committerunknown <iggy@amd64.(none)>2007-06-26 11:26:01 -0400
commiteb9feac9b44abd4273bbf492707ee3b1da89b657 (patch)
treee40a815223b24029ba705c3173b166d30c42f045 /CMakeLists.txt
parent86ae7940433c93a93bd6f7d85bc48eacdec0c4ca (diff)
downloadmariadb-git-eb9feac9b44abd4273bbf492707ee3b1da89b657.tar.gz
Bug#24732 Executables do not include Vista manifests
- Corrected manifest attributes. CMakeLists.txt: Bug#24732 Executables do not include Vista manifests - Use correct value for 64 built binaries. win/create_manifest.js: Bug#24732 Executables do not include Vista manifests - Remove type attribute as the only valid value is win32. win/mysql_manifest.cmake: Bug#24732 Executables do not include Vista manifests - Remove type attribute.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54df0befad9..d2a828c1843 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -161,7 +161,7 @@ IF(EMBED_MANIFESTS)
ENDIF(NOT tmp_manifest)
# Set the processor architecture.
IF(CMAKE_GENERATOR MATCHES "Visual Studio 8 2005 Win64")
- SET(PROCESSOR_ARCH "X64")
+ SET(PROCESSOR_ARCH "amd64")
ELSE(CMAKE_GENERATOR MATCHES "Visual Studio 8 2005 Win64")
SET(PROCESSOR_ARCH "X86")
ENDIF(CMAKE_GENERATOR MATCHES "Visual Studio 8 2005 Win64")