summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOtto Kekäläinen <otto@mariadb.org>2016-10-09 16:48:17 +0300
committerOtto Kekäläinen <otto@mariadb.org>2016-10-27 18:42:16 +0300
commit1877a8cdb4bce5c14e4f92a08b959b84cc123c3f (patch)
tree778b0b360805e51ca07d7d296567d4e890d4b54a /CMakeLists.txt
parentd495bf42807c301da579e5de2ffcb39ea73df928 (diff)
downloadmariadb-git-1877a8cdb4bce5c14e4f92a08b959b84cc123c3f.tar.gz
MDEV-6284: Remove CMakeLists.txt hack that mangled the server install file
For Debian the rules file is the main makefile and assuming that a upstream makefile will mangle the Debian packaging files creates false alerts from static analysis tools and other problems.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54b3cbee939..b19b796621f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -435,12 +435,6 @@ CONFIGURE_FILE(
${CMAKE_SOURCE_DIR}/cmake/info_macros.cmake.in
${CMAKE_BINARY_DIR}/info_macros.cmake @ONLY)
-IF(DEB)
- CONFIGURE_FILE(
- ${CMAKE_SOURCE_DIR}/debian/mariadb-server-10.2.install.in
- ${CMAKE_SOURCE_DIR}/debian/mariadb-server-10.2.install)
-ENDIF(DEB)
-
# Handle the "INFO_*" files.
INCLUDE(${CMAKE_BINARY_DIR}/info_macros.cmake)
# Source: This can be done during the cmake phase, all information is