summaryrefslogtreecommitdiff
path: root/Docs/Makefile.am
diff options
context:
space:
mode:
authorunknown <tim@threads.polyesthetic.msg>2001-02-01 20:49:04 -0500
committerunknown <tim@threads.polyesthetic.msg>2001-02-01 20:49:04 -0500
commita556607baff14099016cda9611b7715fa776f28e (patch)
treeda5df29683c61c981d50c49d190f7ddc471786c5 /Docs/Makefile.am
parentc1c2b95996e491b8146b31eaa40c6261dafa4a20 (diff)
downloadmariadb-git-a556607baff14099016cda9611b7715fa776f28e.tar.gz
Use INSTALL_DATA instead of cp.
mysql.server is a script, not data. Docs/Makefile.am: Use INSTALL_DATA instead of cp libmysql/Makefile.am: Use INSTALL_DATA instead of cp mysql-test/Makefile.am: Use INSTALL_DATA instead of cp sql-bench/Makefile.am: Use INSTALL_DATA instead of cp support-files/Makefile.am: mysql.server is a script, not data.
Diffstat (limited to 'Docs/Makefile.am')
-rw-r--r--Docs/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Docs/Makefile.am b/Docs/Makefile.am
index 3d8c3e39905..c4da4e9d0d3 100644
--- a/Docs/Makefile.am
+++ b/Docs/Makefile.am
@@ -115,8 +115,8 @@ manual_letter.ps: manual.texi include.texi
dist-hook:
BD=`cd $(top_srcdir); pwd`; \
if test ! -d $(distdir)/Flags; then mkdir -p $(distdir)/Flags; fi; \
- cp -p $(srcdir)/Flags/*.gif $(srcdir)/Flags/*.eps $(srcdir)/Flags/*.txt \
- $(distdir)/Flags;
+ $(INSTALL_DATA) $(srcdir)/Flags/*.gif $(srcdir)/Flags/*.eps \
+ $(srcdir)/Flags/*.txt $(distdir)/Flags;
echo "PostScript and PDF versions suitable for printing" \
> $(distdir)/manual.ps
echo "are available from http://www.mysql.com/Manual/" \