summaryrefslogtreecommitdiff
path: root/Docs/Makefile.am
diff options
context:
space:
mode:
authorunknown <serg@serg.mylan>2006-01-06 17:32:25 +0100
committerunknown <serg@serg.mylan>2006-01-06 17:32:25 +0100
commit9af5f7f9414603a8db61ef310f26b68ef04a8764 (patch)
tree75de133d57d5a778ba76af3808841e808e62e1dc /Docs/Makefile.am
parentc489cdebeabc88b394f04bf1ae91df3deff602da (diff)
downloadmariadb-git-9af5f7f9414603a8db61ef310f26b68ef04a8764.tar.gz
BSD make compatibility
Diffstat (limited to 'Docs/Makefile.am')
-rw-r--r--Docs/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Docs/Makefile.am b/Docs/Makefile.am
index 542c82d8f58..f512aa9e29e 100644
--- a/Docs/Makefile.am
+++ b/Docs/Makefile.am
@@ -45,22 +45,22 @@ CLEAN_FILES: $(TXT_FILES)
GT = $(srcdir)/Support/generate-text-files.pl
../INSTALL-SOURCE: mysql.info $(GT)
- perl -w $(GT) $< "installing-source" "windows-source-build" > $@
+ perl -w $(GT) mysql.info "installing-source" "windows-source-build" > $@
../INSTALL-WIN-SOURCE: mysql.info $(GT)
- perl -w $(GT) $< "windows-source-build" "post-installation" > $@
+ perl -w $(GT) mysql.info "windows-source-build" "post-installation" > $@
# We put the description for the binary installation here so that
# people who download source wont have to see it. It is moved up to
# the toplevel by the script that makes the binary tar files.
INSTALL-BINARY: mysql.info $(GT)
- perl -w $(GT) $< "installing-binary" "installing-source" > $@
+ perl -w $(GT) mysql.info "installing-binary" "installing-source" > $@
../EXCEPTIONS-CLIENT: mysql.info $(GT)
- perl -w $(GT) $< "mysql-floss-license-exception" "function-index" > $@
+ perl -w $(GT) mysql.info "mysql-floss-license-exception" "function-index" > $@
../support-files/MacOSX/ReadMe.txt: mysql.info $(GT)
- perl -w $(GT) $< "mac-os-x-installation" "netware-installation" > $@
+ perl -w $(GT) mysql.info "mac-os-x-installation" "netware-installation" > $@
# Don't update the files from bitkeeper
%::SCCS/s.%