summaryrefslogtreecommitdiff
path: root/Docs/Makefile.am
diff options
context:
space:
mode:
authorlenz@mysql.com <>2003-01-27 13:44:16 +0100
committerlenz@mysql.com <>2003-01-27 13:44:16 +0100
commit82aca82da0c382ca0cc34549011fd47bd2502412 (patch)
tree08684f584a91f0a52e5b257f1ff35cd0c3e33223 /Docs/Makefile.am
parent5758da1476da75e481f944de4ec91e5464ce7b00 (diff)
downloadmariadb-git-82aca82da0c382ca0cc34549011fd47bd2502412.tar.gz
- added a dummy file "reservedwords.texi" to the BK tree and the Makefiles,
so it's part of the distribution (manual.texi includes this file) It will be replaced with the correct one from the mysqldoc tree before building the distribution - removed generation and inclusion of MIRRORS file, since the mirror list is no longer part of manual.texi anyway - replaced YFLAGS with AM_YFLAGS in sql/Makefile.am to make automake happy - Redirect standard error when checking for dpkg-architecture in ltconfig to avoid error message showing during configuration
Diffstat (limited to 'Docs/Makefile.am')
-rw-r--r--Docs/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/Docs/Makefile.am b/Docs/Makefile.am
index 17def904875..78aaadd4dd5 100644
--- a/Docs/Makefile.am
+++ b/Docs/Makefile.am
@@ -16,7 +16,7 @@ TEXINFO_TEX = Support/texinfo.tex
noinst_SCRIPTS = Support/texi2html Support/generate-text-files.pl \
Support/generate-mirror-listing.pl
-info_TEXINFOS = manual.texi
+info_TEXINFOS = manual.texi reservedwords.texi
targets = manual.txt mysql.info manual.html
@@ -26,7 +26,7 @@ EXTRA_DIST = $(noinst_SCRIPTS) $(BUILT_SOURCES) mysqld_error.txt INSTALL-BINARY
all: $(targets) txt_files
txt_files: ../INSTALL-SOURCE ../COPYING ../COPYING.LIB \
- ../MIRRORS INSTALL-BINARY
+ INSTALL-BINARY
CLEAN_FILES: $(BUILD_SOURCES)
touch $(BUILD_SOURCES)
@@ -145,8 +145,5 @@ INSTALL-BINARY: mysql.info $(GT)
../COPYING.LIB: mysql.info $(GT)
perl -w $(GT) mysql.info "LGPL license" "Function Index" > $@
-../MIRRORS: manual.texi $(srcdir)/Support/generate-mirror-listing.pl
- perl -w $(srcdir)/Support/generate-mirror-listing.pl manual.texi > $@
-
# Don't update the files from bitkeeper
%::SCCS/s.%