summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <knielsen@knielsen-hq.org>2009-11-23 15:04:17 +0100
committerunknown <knielsen@knielsen-hq.org>2009-11-23 15:04:17 +0100
commite52033065554d89a63ae12c210ee887c10c99ab8 (patch)
tree8507fd1303b0dcd29b828047798bda3df2b289af /Makefile.am
parentab2756f46f80669673b80d2a389e75374f1a144f (diff)
downloadmariadb-git-e52033065554d89a63ae12c210ee887c10c99ab8.tar.gz
After-merge fixes for MySQL 5.1.41 merge into MariaDB.
Makefile.am: Fix incorrect automerges. mysql-test/mysql-test-run.pl: Fix bad merge. We revert some of the MySQL-side changes, as the problem is that they may accidentally ignore some warnings in mysqld.err that should be reported. Also remove some differences between MySQL and MariaDB where there is no semantic difference (to make future merges easier).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index d282bd64716..194f4c7b392 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -210,7 +210,7 @@ test-bt-fast:
test-bt-fast2:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
- @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol --report-features
+ @PERL@ ./mysql-test-run.pl $(MTR_EXTRA_OPTIONS) --force --comment=ps --ps-protocol --report-features
test-bt-debug:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@@ -219,8 +219,6 @@ test-bt-debug:
test-bt-debug-fast:
-test-bt-debug-fast:
-
# Keep these for a while
test-pl: test
test-full-pl: test-full