summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNarayanan V <v.narayanan@sun.com>2008-07-21 16:09:08 +0530
committerNarayanan V <v.narayanan@sun.com>2008-07-21 16:09:08 +0530
commitfcce5bb46457ddfeeb3d6298a28b366e93360856 (patch)
tree648c7abd969085eb203482a2a372d2737c5b74ff /Makefile.am
parentd7f06f6ebfd1a7a2f98aff447b1a853ef3704c47 (diff)
downloadmariadb-git-fcce5bb46457ddfeeb3d6298a28b366e93360856.tar.gz
WL#4380
Modified the abi_check command to ignore space differences between the .pp and the .out files. Makefile.am: Modified the abi_check command to ignore space differences between the .pp and the .out files.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 35d9212d669..82f7d2ab20f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -299,7 +299,7 @@ do_abi_check:
$$file 2>/dev/null | \
@SED@ -e '/^# /d' \
-e '/^[ ]*$$/d' > $(top_builddir)/abi_check.out; \
- @DIFF@ $$file.pp $(top_builddir)/abi_check.out; \
+ @DIFF@ -b $$file.pp $(top_builddir)/abi_check.out; \
@RM@ $(top_builddir)/abi_check.out; \
done