summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <kent@mysql.com/kent-amd64.(none)>2007-03-28 23:18:43 +0200
committerunknown <kent@mysql.com/kent-amd64.(none)>2007-03-28 23:18:43 +0200
commit53b9d044dba0221892a192fc456972ceeffed16e (patch)
treead66b9b6e2f2275b2ddedb7d4da42a836768cb8a /Makefile.am
parentf2e8355d27748c3fed3b4562cc357825d9910317 (diff)
downloadmariadb-git-53b9d044dba0221892a192fc456972ceeffed16e.tar.gz
Makefile.am:
Extended test section Removed duplicate EXTRA_DIST client/Makefile.am: Removed duplicate EXTRA_DIST Makefile.am: Extended test section
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 15 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index d742539da26..c4a4a040a40 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -149,13 +149,25 @@ test-force-mem:
test-bt:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
- @PERL@ ./mysql-test-run.pl --force --comment=normal --report-features
+ @PERL@ ./mysql-test-run.pl --comment=normal --force --timer \
+ --skip-ndbcluster --report-features
-cd mysql-test ; MTR_BUILD_THREAD=auto \
- @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol
+ @PERL@ ./mysql-test-run.pl --comment=ps --force --timer \
+ --skip-ndbcluster --ps-protocol
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --comment=normal+rowrepl --force --timer \
+ --skip-ndbcluster --mysqld=--binlog-format=row
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --comment=ps+rowrepl+NDB --force --timer \
+ --ps-protocol --mysqld=--binlog-format=row
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --comment=NDB --force --timer \
+ --with-ndbcluster-only
test-bt-debug:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
- @PERL@ ./mysql-test-run.pl --force --comment=debug --report-features
+ @PERL@ ./mysql-test-run.pl --comment=debug --force --timer \
+ --skip-ndbcluster --skip-rpl --report-features
# Keep these for a while
test-pl: test