summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <gkodinov/kgeorge@macbook.gmz>2006-11-08 15:15:56 +0200
committerunknown <gkodinov/kgeorge@macbook.gmz>2006-11-08 15:15:56 +0200
commit93b36e8e0524a931809927ab48723bf148a29e1c (patch)
treec6d80d4d99fde38427e9e5241ce2e9de21615c86 /Makefile.am
parentc095f98ff7d18e2e5de1adf629147f2b199fbfaf (diff)
downloadmariadb-git-93b36e8e0524a931809927ab48723bf148a29e1c.tar.gz
Make a new test target for autopush.pl to run memory based tests
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2aefbd05283..48f84269313 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -124,3 +124,10 @@ test-force-pl:
cd mysql-test; \
./mysql-test-run.pl --force && \
./mysql-test-run.pl --ps-protocol --force
+
+#used by autopush.pl to run memory based tests
+test-force-mem:
+ cd mysql-test; \
+ ./mysql-test-run.pl --force --mem && \
+ ./mysql-test-run.pl --ps-protocol --force --mem
+