summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorsasha@mysql.sashanet.com <>2002-01-19 19:16:52 -0700
committersasha@mysql.sashanet.com <>2002-01-19 19:16:52 -0700
commit56129ce634088b51dd60381711519c9125e8df72 (patch)
tree87da2fd65f79c28f4b97c4619f95b07797107d82 /Makefile.am
parentf4812729988dd07601a66ccb0636feaee8de9838 (diff)
downloadmariadb-git-56129ce634088b51dd60381711519c9125e8df72.tar.gz
Here comes a nasty patch, although I am not ready to push it yet. I will
first pull, merge,test, and get it to work. The main change is the new replication code - now we have two slave threads SQL thread and I/O thread. I have also re-written a lot of the code to prepare for multi-master implementation. I also documented IO_CACHE quite extensively and to some extend, THD class.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 7257617b8e6..9b8381e63d5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -74,14 +74,11 @@ bin-dist: all
$(top_builddir)/scripts/make_binary_distribution
tags:
- rm -f TAGS
- find -not -path \*SCCS\* -and \
- \( -name \*.cc -or -name \*.h -or -name \*.yy -or -name \*.c \) \
- -print -exec etags -o TAGS --append {} \;
-
+ support-files/build-tags
.PHONY: init-db bin-dist
# Test installation
test:
cd mysql-test ; ./mysql-test-run
+