summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <msvensson@neptunus.(none)>2006-10-05 23:19:32 +0200
committerunknown <msvensson@neptunus.(none)>2006-10-05 23:19:32 +0200
commitcae534e36f38dde5c34b320057a1df714d69cc5c (patch)
tree77267ef7c1e5f237e17c282bbd7c943ba38ca7f0 /Makefile.am
parent7ec1a292a19e45270e87617ff0431f25d12e468d (diff)
downloadmariadb-git-cae534e36f38dde5c34b320057a1df714d69cc5c.tar.gz
Add target to Makefile which uses the much faster --mem switch to mysql-test-run.pl
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2aefbd05283..8d0746e6a64 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -124,3 +124,8 @@ test-force-pl:
cd mysql-test; \
./mysql-test-run.pl --force && \
./mysql-test-run.pl --ps-protocol --force
+
+test-force-pl-mem:
+ cd mysql-test; \
+ ./mysql-test-run.pl --force --mem && \
+ ./mysql-test-run.pl --ps-protocol --force --mem