summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Nozdrin <alik@sun.com>2009-11-06 17:20:27 +0300
committerAlexander Nozdrin <alik@sun.com>2009-11-06 17:20:27 +0300
commit7cd11f45beeb162db84dea423a040a296ac2856e (patch)
tree3fcae3d99a56ba99d825ae4457901d49e4b474e3 /Makefile.am
parent5462a6dbcc68d51a89356255fb4f398be7d62c27 (diff)
parent3e2c9aac11a95d8cbb61e1937e4ebe18c7e86698 (diff)
downloadmariadb-git-7cd11f45beeb162db84dea423a040a296ac2856e.tar.gz
Manual merge from mysql-trunk-merge.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b32ad443595..97cd363bc52 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -199,6 +199,10 @@ test-bt-fast:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --force --comment=stress --suite=stress $(EXP)
+test-bt-fast:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol --report-features
+
test-bt-debug:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --comment=debug --force --timer \
@@ -206,6 +210,8 @@ test-bt-debug:
test-bt-debug-fast:
+test-bt-debug-fast:
+
# Keep these for a while
test-pl: test
test-full-pl: test-full