summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorVladislav Vaintroub <wlad@sol>2009-12-04 20:05:04 +0000
committerVladislav Vaintroub <wlad@sol>2009-12-04 20:05:04 +0000
commitaea6035c731cda64fc90ac77a1f45597960cfaa0 (patch)
tree88f8eb36158b237cddb8fd5b1c7ee5283f8124f6 /Makefile.am
parent82b605ea3782a2078d8bf28c7d65557722c11fa0 (diff)
parent34436edb4dd38f30d0f155e0a5fe484754ec5846 (diff)
downloadmariadb-git-aea6035c731cda64fc90ac77a1f45597960cfaa0.tar.gz
merge
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 7675c58ecf8..56b4cdb5795 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -272,11 +272,12 @@ test-full-qa:
#
API_PREPROCESSOR_HEADER = $(top_srcdir)/include/mysql/plugin.h \
- $(top_srcdir)/include/mysql.h
+ $(top_srcdir)/include/mysql.h \
+ $(top_srcdir)/include/mysql/psi/psi_abi_v1.h \
+ $(top_srcdir)/include/mysql/psi/psi_abi_v2.h
-TEST_PREPROCESSOR_HEADER = $(top_srcdir)/include/mysql/plugin.h \
- $(top_srcdir)/sql/mysql_priv.h \
- $(top_srcdir)/include/mysql.h
+TEST_PREPROCESSOR_HEADER = $(API_PREPROCESSOR_HEADER) \
+ $(top_srcdir)/sql/mysql_priv.h
#
# Rules for checking that the abi/api has not changed.