summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorlenz@mysql.com <>2003-04-11 17:07:58 +0200
committerlenz@mysql.com <>2003-04-11 17:07:58 +0200
commitfaad672620c9a3c12b782bde201a12f4b975394a (patch)
tree6aea541f297ef81ca38bddc627a922009b7596fd /Makefile.am
parentac8f4677d4d93e07b6d8373616ee604c41844d15 (diff)
downloadmariadb-git-faad672620c9a3c12b782bde201a12f4b975394a.tar.gz
Distribution cleanups:
- added Dummy file Docs/manual_toc.html to make "make dist" happy if the real manual.texi has not been copied into Docs/ (which would make sure a "real" manual_toc.html would be created - fixed symlinking in the bdb subdirectory (docs are not included anyway) - added dist-hook to Makefile.am to remove superfluous SCCS directories from the source distribution
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 56aec377afb..b9e0e88ff77 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -79,6 +79,10 @@ init-db: all
bin-dist: all
$(top_builddir)/scripts/make_binary_distribution @MAKE_BINARY_DISTRIBUTION_OPTIONS@
+# Remove BK's "SCCS" subdirectories from source distribution
+dist-hook:
+ rm -rf `find $(distdir) -type d -name SCCS`
+
tags:
support-files/build-tags
.PHONY: init-db bin-dist