summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <lars/lthalmann@dl145j.mysql.com>2006-09-11 13:34:44 +0200
committerunknown <lars/lthalmann@dl145j.mysql.com>2006-09-11 13:34:44 +0200
commit45546f3de81fff2ea14a0921147181a1d97aaae6 (patch)
treef80b248bcf597dedabf6357709b641d65d21ae5b /Makefile.am
parenta822d65149c507c4b519aeea8a7ae30a734d0447 (diff)
parentd4d01d5906d09ac23ae6f46e71377ea2786505fc (diff)
downloadmariadb-git-45546f3de81fff2ea14a0921147181a1d97aaae6.tar.gz
Merge mysql.com:/users/lthalmann/bkroot/mysql-5.1-new-rpl
into mysql.com:/users/lthalmann/bk/MERGE/mysql-5.1-merge BitKeeper/deleted/.del-rpl_heap.test: Auto merged Makefile.am: Auto merged mysql-test/extra/binlog_tests/binlog.test: Auto merged mysql-test/r/binlog_stm_binlog.result: Auto merged mysql-test/r/rpl_switch_stm_row_mixed.result: Auto merged mysql-test/t/date_formats.test: Auto merged mysql-test/t/mysqlbinlog.test: Auto merged mysql-test/t/rpl_trigger.test: Auto merged sql/CMakeLists.txt: Auto merged sql/Makefile.am: Auto merged sql/field.cc: Auto merged sql/field.h: Auto merged sql/log.cc: Auto merged sql/mysql_priv.h: Auto merged sql/mysqld.cc: Auto merged sql/sql_class.cc: Auto merged sql/sql_insert.cc: Auto merged storage/innobase/handler/ha_innodb.cc: Auto merged unittest/README.txt: Auto merged unittest/unit.pl: Auto merged mysql-test/t/disabled.def: Merge (main -> rpl 5.1)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4adc06acad7..771a9570950 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -114,7 +114,7 @@ test-unit:
test-ps:
cd mysql-test ; \
- ./mysql-test-run.pl $(force) --ps-protocol --mysqld=--binlog-format=statement
+ ./mysql-test-run.pl $(force) --ps-protocol --mysqld=--binlog-format=mixed
test-nr:
cd mysql-test ; \
@@ -126,6 +126,10 @@ test-pr:
test-ns:
cd mysql-test ; \
+ ./mysql-test-run.pl $(force) --mysqld=--binlog-format=mixed
+
+test-binlog-statement:
+ cd mysql-test ; \
./mysql-test-run.pl $(force) --mysqld=--binlog-format=statement
test: test-unit test-ns test-pr