summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authoromer@linux.site <>2007-05-08 16:38:34 -0700
committeromer@linux.site <>2007-05-08 16:38:34 -0700
commit999e9e7a1566e7f990a3695634965eb4a20e91d9 (patch)
tree9c5eee7ad7287bacd4a43debb3159a1d43fb941c /Makefile.am
parentb5f6c5d8d6aad47df4873dc472886105a75add60 (diff)
downloadmariadb-git-999e9e7a1566e7f990a3695634965eb4a20e91d9.tar.gz
Added additional QA functional test suites to the test-bt section in the Makefile.am file
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index cbca477fbf7..c212173eed1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -127,6 +127,12 @@ test-bt:
@PERL@ ./mysql-test-run.pl --force --comment=funcs1_ps --ps-protocol --suite=funcs_1
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --force --comment=funcs2 --suite=funcs_2
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=rpl --suite=rpl
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=partitions --suite=partitions
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=jp --suite=jp
test-bt-debug:
-cd mysql-test ; MTR_BUILD_THREAD=auto \