summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <msvensson@neptunus.(none)>2006-11-13 19:16:23 +0100
committerunknown <msvensson@neptunus.(none)>2006-11-13 19:16:23 +0100
commit1eb70558efbc61313ee0892e369343915b653ea6 (patch)
tree871ff09de6456fdd736afa6ee2947d4de0b868fd /Makefile.am
parent6da91bfff33f9e472b30330620f215e9bacc3284 (diff)
downloadmariadb-git-1eb70558efbc61313ee0892e369343915b653ea6.tar.gz
Remove test-force-pl-mem and add test-force-mem
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 8d0746e6a64..ab9a7a33a44 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -114,6 +114,12 @@ test-force:
./mysql-test-run --force && \
./mysql-test-run --ps-protocol --force
+test-force-mem:
+ cd mysql-test; \
+ ./mysql-test-run --force --mem && \
+ ./mysql-test-run --ps-protocol --force --mem
+
+
# We are testing a new Perl version of the test script
test-pl:
cd mysql-test; \
@@ -125,7 +131,3 @@ test-force-pl:
./mysql-test-run.pl --force && \
./mysql-test-run.pl --ps-protocol --force
-test-force-pl-mem:
- cd mysql-test; \
- ./mysql-test-run.pl --force --mem && \
- ./mysql-test-run.pl --ps-protocol --force --mem