summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorkent@kent-amd64.(none) <>2007-03-28 23:08:00 +0200
committerkent@kent-amd64.(none) <>2007-03-28 23:08:00 +0200
commit054435538553552f73dce62beb4b854b1eb98870 (patch)
tree4c3aa8ce9f94908db01e0a1f2cc92620f3783d0d /Makefile.am
parent082de779b3d58a81d09ff80a51b6b165523d8382 (diff)
parent7a2e0ee7d757d71df26c20ab23b11b61c82fd5c7 (diff)
downloadmariadb-git-054435538553552f73dce62beb4b854b1eb98870.tar.gz
Merge mysql.com:/home/kent/bk/tmp/mysql-5.0-build
into mysql.com:/home/kent/bk/tmp/mysql-5.1-build
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1aa6c48755f..d742539da26 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -147,6 +147,16 @@ test-force-full:
test-force-mem:
$(MAKE) force=--force mem=--mem test
+test-bt:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=normal --report-features
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol
+
+test-bt-debug:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=debug --report-features
+
# Keep these for a while
test-pl: test
test-full-pl: test-full