summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorVladislav Vaintroub <wlad@sol>2009-12-04 20:05:04 +0000
committerVladislav Vaintroub <wlad@sol>2009-12-04 20:05:04 +0000
commita426f50f5c77086f50d1853f48159c391bcd633f (patch)
tree88f8eb36158b237cddb8fd5b1c7ee5283f8124f6 /Makefile.am
parent131d1e6fdd88090dde6144be3c3d5150449efb95 (diff)
parent560e76c567c3551f5a4320acfc954200e8330ad8 (diff)
downloadmariadb-git-a426f50f5c77086f50d1853f48159c391bcd633f.tar.gz
merge
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 7675c58ecf8..56b4cdb5795 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -272,11 +272,12 @@ test-full-qa:
#
API_PREPROCESSOR_HEADER = $(top_srcdir)/include/mysql/plugin.h \
- $(top_srcdir)/include/mysql.h
+ $(top_srcdir)/include/mysql.h \
+ $(top_srcdir)/include/mysql/psi/psi_abi_v1.h \
+ $(top_srcdir)/include/mysql/psi/psi_abi_v2.h
-TEST_PREPROCESSOR_HEADER = $(top_srcdir)/include/mysql/plugin.h \
- $(top_srcdir)/sql/mysql_priv.h \
- $(top_srcdir)/include/mysql.h
+TEST_PREPROCESSOR_HEADER = $(API_PREPROCESSOR_HEADER) \
+ $(top_srcdir)/sql/mysql_priv.h
#
# Rules for checking that the abi/api has not changed.