summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNarayanan V <v.narayanan@sun.com>2008-07-23 12:03:27 +0530
committerNarayanan V <v.narayanan@sun.com>2008-07-23 12:03:27 +0530
commit0763b15b1f420193b2d5da438aeba070ac8ceb13 (patch)
tree735d4343db4838fb9fe676a7a70d6ebff0cb3937 /Makefile.am
parentb9764000b1f45fd603bce799666d1492eb548c25 (diff)
downloadmariadb-git-0763b15b1f420193b2d5da438aeba070ac8ceb13.tar.gz
WL#4380
fixed the abi_check rule to handle failure in the diff command on the solaris platform. Makefile.am: Removed the -B option from the diff command used on the abi_check rule.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 222785ea3b1..77318baf07e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -306,7 +306,7 @@ do_abi_check:
-e '/^[ ]*$$/d' \
-e '/^#pragma GCC set_debug_pwd/d' > \
$(top_builddir)/abi_check.out; \
- @DIFF@ -wB $$file.pp $(top_builddir)/abi_check.out; \
+ @DIFF@ -w $$file.pp $(top_builddir)/abi_check.out; \
@RM@ $(top_builddir)/abi_check.out; \
done