summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSergei Golubchik <serg@mysql.com>2009-12-25 22:36:59 +0100
committerSergei Golubchik <serg@mysql.com>2009-12-25 22:36:59 +0100
commitbd05ac9a6bf5f55e442e116c3ed666894e6ed299 (patch)
treedc7fff302d73ac7f2253ffe266e83c3d5b143442 /Makefile.am
parent56deea0dd73621031055fc3477bdd2219e09cb84 (diff)
downloadmariadb-git-bd05ac9a6bf5f55e442e116c3ed666894e6ed299.tar.gz
don't show --ssl* option if ssl is not compiled in
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 88322206575..5d672daf5f1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -129,14 +129,14 @@ smoke:
test-full: test test-nr test-ps
test-force:
- $(MAKE) force=--force test
+ $(MAKE) -k force=--force test
test-force-full:
- $(MAKE) force=--force test-full
+ $(MAKE) -k force=--force test-full
#used by autopush.pl to run memory based tests
test-force-mem:
- $(MAKE) force=--force mem=--mem test
+ $(MAKE) -k force=--force mem=--mem test
EXP = --experimental=collections/default.experimental