summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <kent@mysql.com/kent-amd64.(none)>2007-03-27 17:42:55 +0200
committerunknown <kent@mysql.com/kent-amd64.(none)>2007-03-27 17:42:55 +0200
commit0d5a969acea2297d459f8f23c0030796a68cf00e (patch)
treef8d0e849941dd38e8c63e385258f44d251728baa /Makefile.am
parenta1e7490f411ac2d47c9fd548922e7f0fa21e4e26 (diff)
downloadmariadb-git-0d5a969acea2297d459f8f23c0030796a68cf00e.tar.gz
mysql.spec.sh, Makefile.am:
Don't use explicit calls to mysql-test-run in spec Makefile.am: Don't use explicit calls to mysql-test-run in spec support-files/mysql.spec.sh: Don't use explicit calls to mysql-test-run in spec
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 70ed8fa7bfe..f620f5d8ab8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -132,6 +132,12 @@ test-force-full:
test-force-mem:
$(MAKE) 'force=--force --mem' test
+test-bt:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=normal --report-features
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol
+
# Keep these for a while
test-pl: test
test-full-pl: test-full