summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <jani@ua141d10.elisa.omakaista.fi>2005-11-03 13:02:05 +0200
committerunknown <jani@ua141d10.elisa.omakaista.fi>2005-11-03 13:02:05 +0200
commit1484d54821ff70c2acc43f851ff97fddff0b156c (patch)
treeee55ad741a9b72773a37069d55ff9f6f3dac55d8 /Makefile.am
parent1f37efa0ada46aae3048186116841e45a4d27cb2 (diff)
parentfb4c949f57b281a232ea581e26b8c48be6c1d873 (diff)
downloadmariadb-git-1484d54821ff70c2acc43f851ff97fddff0b156c.tar.gz
Merge ua141d10.elisa.omakaista.fi:/home/my/bk/mysql-4.0
into ua141d10.elisa.omakaista.fi:/home/my/bk/mysql-4.1 Makefile.am: Merged from 4.0 mysql-test/mysql-test-run.sh: Merged from 4.0
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index eada6e08c50..2b0ea0c3dde 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -112,7 +112,7 @@ test:
test-force:
cd mysql-test; \
- ./mysql-test-run --force ; \
+ ./mysql-test-run --force && \
./mysql-test-run --ps-protocol --force
# We are testing a new Perl version of the test script
@@ -123,5 +123,5 @@ test-pl:
test-force-pl:
cd mysql-test; \
- ./mysql-test-run.pl --force ; \
+ ./mysql-test-run.pl --force && \
./mysql-test-run.pl --ps-protocol --force