summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <joerg@trift2.>2007-12-07 14:46:52 +0100
committerunknown <joerg@trift2.>2007-12-07 14:46:52 +0100
commitb82b0da968fd171e8a3c89d92f6838e452889deb (patch)
tree81dc219d08a22dd31d1dbc19de1dcc3bea33aece /Makefile.am
parent128a754f0c6f12b89030dc275a2c972c7c95a207 (diff)
downloadmariadb-git-b82b0da968fd171e8a3c89d92f6838e452889deb.tar.gz
Makefile.am
Makefile syntax error, comment should precede the whole target. Makefile.am: Makefile syntax error, comment should precede the whole target.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 73eeb425705..bc28fa3082b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -101,8 +101,8 @@ test-binlog-statement:
cd mysql-test ; \
@PERL@ ./mysql-test-run.pl $(force) --mysqld=--binlog-format=statement
+# This code is duplicated in "test-bt", see the Changeset comment of 2007-Dec-07
test-embedded:
- # This code is duplicated in "test-bt", see the Changeset comment of 2007-Dec-07
if [ -e bin/mysqltest_embedded -o -e libmysqld/examples/mysqltest_embedded ] ; then \
cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --comment=embedded --force --timer \