summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorkostja@bodhi.(none) <>2008-05-20 11:38:17 +0400
committerkostja@bodhi.(none) <>2008-05-20 11:38:17 +0400
commit2c0ce2a832be070b27d88a4815e1c555a8f4e8f5 (patch)
treec2c65314fdd8ac05f82de10701ce5eb6a9856e11 /Makefile.am
parent7ec38d1fa724192f19f13dc35073a0952ff9f7d4 (diff)
parent86396459aed8c3c72ee2db921dc4f5f79dde3aec (diff)
downloadmariadb-git-2c0ce2a832be070b27d88a4815e1c555a8f4e8f5.tar.gz
Merge bk-internal.mysql.com:/home/bk/mysql-5.1
into bodhi.(none):/opt/local/work/mysql-5.1-27430
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 60b4f9bd07c..55f54476212 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -66,7 +66,7 @@ tags:
test-pl test-force-pl test-full-pl test-force-full-pl test-force-pl-mem \
test-unit test-ps test-nr test-pr test-ns test-binlog-statement \
test-ext-funcs test-ext-rpl test-ext-partitions test-ext-jp \
- test-ext-stress test-ext test-embedded \
+ test-ext-stress test-ext test-embedded test-reprepare \
test-fast test-fast-cursor test-fast-view test-fast-prepare \
test-full-qa
@@ -111,6 +111,11 @@ test-embedded:
echo "no program found for 'embedded' tests - skipped testing" ; \
fi
+test-reprepare:
+ cd mysql-test ; \
+ @PERL@ ./mysql-test-run.pl $(force) $(mem) --ps-protocol \
+ --mysqld=--debug=+d,reprepare_each_statement
+
test: test-unit test-ns test-pr
test-full: test test-nr test-ps