summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@tik.mysql.fi>2001-08-29 09:13:29 +0300
committerunknown <monty@tik.mysql.fi>2001-08-29 09:13:29 +0300
commit4f1aaf457a11269eacb34f566c977d96348e16c3 (patch)
tree0251477ac14d64cd5bd1ba9e61b879cd7ce8ac60 /Makefile.am
parent558ae81fb1ab1bf2e190df027f6dda9ec5df97f4 (diff)
downloadmariadb-git-4f1aaf457a11269eacb34f566c977d96348e16c3.tar.gz
Fix to be able to configure without --with-tools
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 1 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index b7ffd503460..61ea903ddb2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,8 +29,7 @@ SUBDIRS = include @docs_dirs@ @readline_dir@ \
# Relink after clean
linked_sources = linked_client_sources linked_server_sources \
linked_libmysql_sources linked_libmysql_r_sources \
- linked_libmysqld_sources linked_include_sources \
- linked_tools_sources
+ linked_libmysqld_sources linked_include_sources
CLEANFILES = $(linked_sources)
@@ -45,11 +44,6 @@ linked_client_sources: @linked_client_targets@
cd client; $(MAKE) link_sources
echo timestamp > linked_client_sources
-linked_tools_sources:
- cd tools; $(MAKE) link_sources
- echo timestamp > linked_tools_sources
-
-
linked_libmysql_sources:
cd libmysql; $(MAKE) link_sources
echo timestamp > linked_libmysql_sources