summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorunknown <joerg@mysql.com>2005-08-23 19:16:43 +0200
committerunknown <joerg@mysql.com>2005-08-23 19:16:43 +0200
commit6401b90ddf9944af222b0dd1d5d9b11f17af0f48 (patch)
treef9a5f0e7d2a56309f1d05dfa12d985e9d700faf4 /Makefile.am
parent8fc308b873ae6fb7deea59c9a8328c4b0026c2c5 (diff)
downloadmariadb-git-6401b90ddf9944af222b0dd1d5d9b11f17af0f48.tar.gz
Add the "test-force" target to "Makefile.am".
Makefile.am: Add the "test-force" target, because we use it in RPM building. (Backport of Monty's fix from 5.0)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 96f3561e31c..5900d709dcf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -100,4 +100,10 @@ tags:
# Test installation
test:
- cd mysql-test; perl mysql-test-run.pl && perl mysql-test-run.pl --ps-protocol
+ cd mysql-test; \
+ perl ./mysql-test-run && perl ./mysql-test-run --ps-protocol
+
+test-force:
+ cd mysql-test; \
+ ./mysql-test-run --force ;\
+ ./mysql-test-run --ps-protocol --force