summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGeorgi Kodinov <joro@sun.com>2009-10-30 16:57:16 +0200
committerGeorgi Kodinov <joro@sun.com>2009-10-30 16:57:16 +0200
commit27c2af97f7b03d853e062aa807a104a01b8037c6 (patch)
tree9ef9f0f9fa35435ad11b58f15d4747e040254299 /Makefile.am
parent5bba20bb6ab1c4b78ee88ff7f06819c0a31cb587 (diff)
parentecef6c3308b3f92e0250d071b23ef0f74ffadef4 (diff)
downloadmariadb-git-27c2af97f7b03d853e062aa807a104a01b8037c6.tar.gz
merge
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e71520bf887..49ab3103c25 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -196,6 +196,10 @@ test-bt-fast:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --force --comment=stress --suite=stress
+test-bt-fast:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol --report-features
+
test-bt-debug:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --comment=debug --force --timer \
@@ -203,6 +207,8 @@ test-bt-debug:
test-bt-debug-fast:
+test-bt-debug-fast:
+
# Keep these for a while
test-pl: test
test-full-pl: test-full