summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authormwagner@here.mwagner.org <>2004-12-13 13:48:37 -0600
committermwagner@here.mwagner.org <>2004-12-13 13:48:37 -0600
commita20c623e6bf45b59c9c700dc5028672a23236c4a (patch)
treecf5baed6afbaedd7b92924a08ef2b2e0ae70e7dc /Makefile.am
parent4864dce086ca6e480461e24b3d55a79e45486698 (diff)
downloadmariadb-git-a20c623e6bf45b59c9c700dc5028672a23236c4a.tar.gz
Makefile.am:
Add running of test suite with --ps-protocol to 'test' target
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0770854f176..6d089cee698 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -100,5 +100,8 @@ tags:
# Test installation
test:
- cd mysql-test ; ./mysql-test-run
+ cd mysql-test
+ ./mysql-test-run
+ ./mysql-test-run --ps-protocol
+