summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authormsvensson@neptunus.(none) <>2006-11-28 21:11:05 +0100
committermsvensson@neptunus.(none) <>2006-11-28 21:11:05 +0100
commitcc747a02b353da17d32be9919e11d04e7a1d394c (patch)
tree89185b0d10c5b8c12807ce8fcb41122c9cf5c18e /Makefile.am
parent80d6de7e5698cff48c5f7cc10962196716d0ea91 (diff)
parent08e0e06eabd441b579face88fe7d80cd4639d223 (diff)
downloadmariadb-git-cc747a02b353da17d32be9919e11d04e7a1d394c.tar.gz
Merge neptunus.(none):/home/msvensson/mysql/mysql-4.1
into neptunus.(none):/home/msvensson/mysql/mysql-4.1-maint
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ab9a7a33a44..19d7678e611 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -131,3 +131,9 @@ test-force-pl:
./mysql-test-run.pl --force && \
./mysql-test-run.pl --ps-protocol --force
+#used by autopush.pl to run memory based tests
+test-force-pl-mem:
+ cd mysql-test; \
+ ./mysql-test-run.pl --force --mem && \
+ ./mysql-test-run.pl --ps-protocol --force --mem
+