summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Nozdrin <alik@sun.com>2009-11-05 12:36:34 +0300
committerAlexander Nozdrin <alik@sun.com>2009-11-05 12:36:34 +0300
commit660043abaf5f439cb72cf5f4c3a07a7b59a96bd9 (patch)
treef9ebca09a933d455add29954de97bc19bc8e5ed8 /Makefile.am
parent5bbacc5214fcfd00aa7e1974d6779f1e80951426 (diff)
parent27c2af97f7b03d853e062aa807a104a01b8037c6 (diff)
downloadmariadb-git-660043abaf5f439cb72cf5f4c3a07a7b59a96bd9.tar.gz
Auto-merge from mysql-5.1.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 53be49768de..7203d5e6669 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -198,6 +198,10 @@ test-bt-fast:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --force --comment=stress --suite=stress $(EXP)
+test-bt-fast:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol --report-features
+
test-bt-debug:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --comment=debug --force --timer \
@@ -205,6 +209,8 @@ test-bt-debug:
test-bt-debug-fast:
+test-bt-debug-fast:
+
# Keep these for a while
test-pl: test
test-full-pl: test-full