summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorkent@mysql.com/kent-amd64.(none) <>2007-03-27 17:51:30 +0200
committerkent@mysql.com/kent-amd64.(none) <>2007-03-27 17:51:30 +0200
commit4ad479b891aa279335dd3a7a850cb76a3bd2a640 (patch)
treeccae91c557e4376f7aef54efd17f9389d636fbb4 /Makefile.am
parent1af6b027d68bbd3e95077609283858e003ab7c73 (diff)
parentef530348cdba1e7319e7203e9850599f85fdba34 (diff)
downloadmariadb-git-4ad479b891aa279335dd3a7a850cb76a3bd2a640.tar.gz
Merge mysql.com:/home/kent/bk/tmp/mysql-4.1-build
into mysql.com:/home/kent/bk/tmp/mysql-5.0-build
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3a1bfc0e32a..ed54b630aea 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -147,6 +147,16 @@ test-force-full:
test-force-mem:
$(MAKE) force=--force mem=--mem test
+test-bt:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=normal --report-features
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol
+
+test-bt-debug:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=debug --report-features
+
# Keep these for a while
test-pl: test
test-full-pl: test-full