summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorjoerg@mysql.com <>2005-08-23 19:16:43 +0200
committerjoerg@mysql.com <>2005-08-23 19:16:43 +0200
commitc5e51b7c271620ca13bfa18ab724f99bd1a3c841 (patch)
treef9a5f0e7d2a56309f1d05dfa12d985e9d700faf4 /Makefile.am
parentddcbf609c48ce867cc15d772a8d9d88c509a9643 (diff)
downloadmariadb-git-c5e51b7c271620ca13bfa18ab724f99bd1a3c841.tar.gz
Add the "test-force" target to "Makefile.am".
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 96f3561e31c..5900d709dcf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -100,4 +100,10 @@ tags:
# Test installation
test:
- cd mysql-test; perl mysql-test-run.pl && perl mysql-test-run.pl --ps-protocol
+ cd mysql-test; \
+ perl ./mysql-test-run && perl ./mysql-test-run --ps-protocol
+
+test-force:
+ cd mysql-test; \
+ ./mysql-test-run --force ;\
+ ./mysql-test-run --ps-protocol --force