summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorjani@ua141d10.elisa.omakaista.fi <>2005-11-03 13:02:05 +0200
committerjani@ua141d10.elisa.omakaista.fi <>2005-11-03 13:02:05 +0200
commitb8248334d98145247dcaa249a9c7cde600192ae7 (patch)
treeee55ad741a9b72773a37069d55ff9f6f3dac55d8 /Makefile.am
parent284f65298002a080a346109ce2de1963a3bb39e2 (diff)
parent8243eee9db2f67eec2403d1dfe0877c0bbd6a821 (diff)
downloadmariadb-git-b8248334d98145247dcaa249a9c7cde600192ae7.tar.gz
Merge ua141d10.elisa.omakaista.fi:/home/my/bk/mysql-4.0
into ua141d10.elisa.omakaista.fi:/home/my/bk/mysql-4.1
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index eada6e08c50..2b0ea0c3dde 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -112,7 +112,7 @@ test:
test-force:
cd mysql-test; \
- ./mysql-test-run --force ; \
+ ./mysql-test-run --force && \
./mysql-test-run --ps-protocol --force
# We are testing a new Perl version of the test script
@@ -123,5 +123,5 @@ test-pl:
test-force-pl:
cd mysql-test; \
- ./mysql-test-run.pl --force ; \
+ ./mysql-test-run.pl --force && \
./mysql-test-run.pl --ps-protocol --force